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Microsoft Outlook Interview Questions And Answers Guide.

Question - 1:
What is Outlook?

Ans:
Microsoft Outlook is the name of a software program that combines your e-mail, calendar, meetings/appointments, contacts, address book and tasks. The calendaring
function in Outlook will replace Meeting Maker this summer. At globalguideline, Outlook/Exchange is called the globalguideline Connect Service. Exchange is the
server and Outlook is the client installed on each users workstation.
View All Answers

Question - 2:
How to empty the trash and remove deleted items?

Ans:
Tools > Options > "Other" Tab > Check "Empty the Deleted Items folder upon existing"
When your mail is deleted it goes into the Deleted Items folder which is similar to your trash in Eudora. The major difference is, once you empty your deleted items it
will be recoverable for 14 days. Anything that's been deleted for 14 days can no longer be recovered.
View All Answers

Question - 3:
How to create an address book?

Ans:
If you highlight any email address and right click it, you will get a context menu. On that menu select Add email address to contact list.
When in the Contact window, you might have several contacts. There is one address book in your Personal Folder and there is one for main Mailbox, which also will
be available to you in the Web client. So your address book can follow you.
View All Answers

Question - 4:
How to customize the view of my mailboxes?

Ans:
Edit columns Add / Remove Field: View > Current View > Customize Current View > Fields > Add / Remove Fields.
Find items size of a folder: 
Select the folder, number of items show at the left bottom corner.
Find Folder size: 
Right click the folder to select Properties, click "Folder size" at General Tab.
View All Answers

Question - 5:
What is timeframe for conversion?

Ans:
The Library will be converted this Spring. One weekend early this summer, email and calendaring will be unavailable while data from Meeting Maker is brought over
into Exchange. The Meeting Maker system will then be shutdown and that Monday you will begin using calendaring in Outlook. Until then, all meetings should
originate in Meeting Maker. To ensure a smooth transition, everyone must be on Exchange prior to June 1.
View All Answers

Question - 6:
How to change the font?

Ans:
* The default Message Font is 11-point Caliber. To change the default font for new messages: Tools > Options > Mail Format > Stationery and Fonts > Personal
Stationery > New mail message > Font
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* To change Mail List Font: View > Current View > Customize Current View > Other Settings > Column Font
View All Answers

Question - 7:
Where is mailboxes in Outlook?

Ans:
You will have a main mailbox and a set of personal folders. The main mailbox contains items that are stored on the server. The personal folders live on the local
machine.
View All Answers

Question - 8:
Tell me is there a space limitation on the Exchange Server?

Ans:
Yes. The quota is 1GB. You will receive a warning when the total space of your mailboxes reaches 750MB. At 1GB you cannot send email and at 1.25GB you cannot
send or receive email. You can keep as much email as you want in your locally saved email folders.
View All Answers

Question - 9:
How much mail can be stored in each mailbox?

Ans:
The recommendation is 5000 messages per folder.
View All Answers

Question - 10:
How to determine how much space I've used on the exchange server?

Ans:
Right click the Mailbox icon in the folder list, click Properties, then click the Folder Size button in the Properties dialog form. Clicking on the Server Data tab will
show you how much space your e-mail is currently using.
View All Answers

Question - 11:
How to delete mail?

Ans:
You can delete one message or many messages. Select the message(s) you want to delete and click the Delete Mail icon or press the Delete key on your keyboard.
View All Answers

Question - 12:
How to setup a group list?

Ans:
Click the New Button > Distribution List > Select New Member > Search in Contact
View All Answers

Question - 13:
How to create Stationery?

Ans:
Create a New Template:
File > New > Mail Message (Ctrl+Shift+M) > Enter Content > Click MS Button > Save As > Save As Type (Outlook Template) > File Name > Save.
By default, the Template saves in c:Documents and SettingnetidApplication dataMicrosoft templates.
To use the template: Tools > Forms > Choose Form > Look in > User Templates in the System > Browse to the template that you saved and Open it.
View All Answers

Question - 14:
How to create a Signature?

Ans:
Options > Mail Format > Signature or Click the signature icon when composing the message.
* Type the signature name
* Type in the signature content
* Select the Default Signature for New messages and for Reply/Forwards.
View All Answers

Question - 15:
How to enable automatic spell checking?
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Ans:
Tools: > Options > Spelling Tab > check "Always check spelling before sending"
View All Answers

Question - 16:
How to configure the google directory so I can find email addresses?

Ans:
Click the Tools menu > Account Settings > Address Books > New > Internet Directory Services (LDAP) > Next > Server Name : directory.google.com; > More
settings > Connection Tab: Display Name : google LDAP; : PORT: 339 > Search Tab: Search Time out: 60; Search max: 100; Search Base: Customer:
o=google.com; uncheck Enable Browsing > OK > Next > Finish
View All Answers

Question - 17:
Can to set up filters like I did in eudora?

Ans:
Yes. In Outlook they are called Rules. To start making a rule, go to Tools > Rules and Alerts. The dialog box that opens displays a list of rules. Click New to start a
new rule and use the wizard to specify criteria and actions. You can create a rule that moves your mail into a folder. This will keep your inbox from growing too large
and help organize your mail.
View All Answers

Question - 18:
How to create folders to organize my mail?

Ans:
To do this right-click either your main mailbox or personal folder list. Select New Folder. Name the Folder and click OK.
To move mail into the folder simply click and drag it into the folder. Ctrl + Click lets you select multiple messages that aren't necessarily next to each other and Shift
+ Click lets you select a series of messages.Then you can drag and drop those messages into the new folder.
View All Answers

Question - 19:
Is it possible to print selections of text rather than entire messages?

Ans:
You will need to copy and paste the text into a new message or another program.
View All Answers

Question - 20:
How to search for text within a message?

Ans:
Open the message. (This cannot be done while in the preview pane). Press F4 to bring up the search dialog box or Click Find (the binoculars icon). Enter your search
criteria.
View All Answers

Question - 21:
How to set an out of Office message?

Ans:
Outlook allows you configure Out of Office messages with start and end dates. So you don't have to remember to shut off your auto reply when you return. It can be
configured from the Outlook client or from the web. It replaces the Email Account Management Tools.
* On the Tools menu, click Send out of Office Auto-Replies.
* Click Only send during this time range.
* Choose your date range and type your message and click ok. 
* In the Auto-reply only once to each sender with the following text box, type the message that you want to send while you are out of the office.
View All Answers

Question - 22:
How to print selected text?

Ans:
If the e-mail message is in the HTML format, print the message from Internet Explorer.
1) Open the e-mail message.
2) On the Ribbon, click Other Actions, and then click View in Browser.
Note:
If the Microsoft Office Outlook dialog box appears, click Yes.
The message is displayed in Internet Explorer. 
1) Select the text that you want to print. 
2) On the File menu, click Print. 
3) In the Print dialog box, click Selection in the Page Range section, and then click Print.
View All Answers
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Question - 23:
What is HTTP Protocol?

Ans:
The HTTP (Hyper Text Transfer Protocol) is not a protocol dedicated for email communications, but it can be used for accessing your mailbox. Also called web
based email, this protocol can be used to compose or retrieve emails from an your account. Hotmail is a good example of using HTTP as an email protocol.
View All Answers

Question - 24:
What is SMTP Protocol?

Ans:
The SMTP (Simple Mail Transfer Protocol) protocol is used by the Mail Transfer Agent (MTA) to deliver your Email to the recipient's mail server. The SMTP
protocol can only be used to send emails, not to receive them. Depending on your network / ISP settings, you may only be able to use the SMTP protocol under
certain conditions (see incoming and outgoing mail servers) see also SMTP RFC
View All Answers

Question - 25:
What is POP3 Protocol?

Ans:
The POP (Post Office Protocol 3) protocol provides a simple, standardized way for users to access mailboxes and download messages to their computers. When using
the POP protocol all your email messages will be downloaded from the mail server to your local computer. You can choose to leave copies of your emails on the
server as well. The advantage is that once your messages are downloaded you can cut the internet connection and read your email at your leisure without incurring
further communication costs. On the other hand you might have transferred a lot of message (including spam or viruses) in which you are not at all interested at this
point. See also POP3 Description (RFC)
View All Answers

Question - 26:
What is IMAP Protocol?

Ans:
IMAP (Internet Message Access Protocol) â€"Is a standard protocol for accessing   e-mail from your local server. IMAP is a client/server protocol in which e-mail is
received and held for you by your Internet server. As this requires only a small data transfer this works well even over a slow connection such as a modem. Only if
you request to read a specific email message will it be downloaded from the server. You can also create and manipulate folders or mailboxes on the server; delete
messages etc. see also IMAP.org
View All Answers

Question - 27:
Explain Email Protocol?

Ans:
Basically, a protocol is about a standard method used at each end of a communication channel, in order to properly transmit information. In order to deal with your
email you must use a mail client to access a mail server. The mail client and mail server can exchange information with each other using a variety of protocols.
View All Answers

Question - 28:
Explain Email Ports?

Ans:
For networks, a port means an endpoint to a logical connection. The port number identifies what type of port it is. Here are the default email ports for: -
POP3 - port 110
IMAP - port 143
SMTP - port 25
HTTP - port 80
Secure SMTP (SSMTP) - port 465
Secure IMAP (IMAP4-SSL) - port 585
IMAP4 over SSL (IMAPS) - port 993
Secure POP3 (SSL-POP) - port 995
View All Answers

Question - 29:
What is Outgoing Mail Server (SMTP)?

Ans:
This is the server used only to send emails (to transport them from your email   client program to the receiver). Most outgoing mail servers are using the SMTP
protocol (Simple Mail Transfer Protocol) for sending emails. Depending on your network settings, the outgoing mail server can belong to your ISP or to the server
where you setup your email account. As an alternative, you can use a subscription based SMTP server (like smtp.com), which will allow you to send emails from any
email account you already own. Due to anti-spam reasons, most of outgoing mail servers will not let you send emails if you are not logged on their network. An
open-relay server will allow you to use it for sending emails, no matter if you belong to its network group or not, thus it is a heaven for spammers.
View All Answers

Question - 30:
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What is Incoming Mail Server?

Ans:
The incoming mail server is the server associated with you email address account. There can not be more then one incoming mail server for an email account. In
order to access your incoming messages, you need an email client. a program that can retrieve email from an email account, allowing a user to read, forward, delete,
and reply to email messages. Depending on your mail server, you can use a dedicated email client (like Outlook Express) or a web browser (like Internet Explorer,
For accessing web based email accounts, like Hotmail). The mail is held in storage on the incoming mail server until you download it. Once you have downloaded
your mail from the mail server it cannot be downloaded again. In order to download your Email, you must have the correct settings configured in your Email client
program. Most incoming mail servers are using one of the following protocols: IMAP, POP3, and HTTP.
View All Answers

Question - 31:
How to clear the search history?

Ans:
The Contact Quick Find feature stores each search. If an item is already in the list, you can select it quickly for a repeat search. But the list can rapidly grow too large
to be helpful. Outlook stores search items in the Registry. To clear the list, delete the following Registry key:
HKEY_CURRENT_USERSoftwareMicrosoftOffice�ersionOutlookQuickFindMRU
Note: Editing the Registry is risky, so be sure you have a verified backup before saving any changes.
View All Answers

Question - 32:
Explain extended Reminders for multiple Task folders?

Ans:
You can have more than one Task folder, but Outlook recognizes reminders and follow-up flags only for the items in the default Task folder. That means if you set a
reminder for an item in a non-default Task folder, Outlook will ignore it. If you must have this capability, consider using a third-party product, such as Extended
Reminders.
View All Answers

Question - 33:
How to make contacts appear in the Address Book?

Ans:
When addressing e-mail, you can choose from Contacts items -- usually. If contacts don't appear, right-click the Contacts folder, choose Properties, and then click the
Outlook Address Book tab. Make sure the Show This Folder As An Email Address Book is checked. If that option is dimmed, choose E-mail Accounts from the
Tools menu and then choose View Or Change Existing Directories Or Address Book and do one of the following:
    If Outlook Address Book isn't in the list, add it. Then, close Outlook and restart it.
    If Outlook Address Book is listed, delete it, close Outlook, restart, and then add it.
View All Answers

Question - 34:
Explain custom toolbars?

Ans:
Outlook stores toolbar information, including any custom toolbars you create, in a file named outcmd.dat. You'll find this file in the following folder:
C:Documents and SettingsusernameApplication DataMicrosoftOutlook
It's a good idea to back up this file after you customize the interface. If something goes wrong, you can reclaim missing toolbars by replacing the current copy of
outcmd.dat with the backup. You can also use this file to copy custom toolbars to another instance of Outlook.
Windows hides outcmd.dat by default. To view it so you can copy or replace it, you must enable Show Hidden Files And Folders in Windows Explorer by choosing
Folder Options from the Tools menu and then clicking the View tab.
View All Answers

Question - 35:
How to archive to avoid losing data?

Ans:
Outlook has a critical design flaw: If you don't archive or delete messages regularly, your file will grow too large for Outlook to handle. Eventually, Outlook will
choke. If this happens, you can download a crop tool that will reduce the size of your Personal Folders file. Unfortunately, you'll lose data because this tool removes
some to reduce the size of the file.
Avoiding the problem is the best defense:
    Delete messages you don't need to keep.
    Archive items regularly.
View All Answers

Question - 36:
How to prompt for profiles?

Ans:
Outlook can handle more than one profile. An Outlook profile is similar to a Windows user account; each profile contains settings specific to a single user. However,
if you define more than one profile, you must tell Outlook to prompt for a profile, as follows:
    From the Windows Start menu, choose Control Panel.
    Double-click Mail.
    Click Show Profiles.
    Click the Prompt For A Profile To Be Used option and click OK.
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Now, when you launch Outlook, it will ask you to choose a profile.
View All Answers

Question - 37:
How to delete a .pst file from a profile?

Ans:
When a user moves on, you should delete his or her .pst file from the local system, as follows:
    Close Outlook if it's open.
    From the Windows Start menu, choose Control Panel.
    Double-click Mail.
    Click Data Files.
    Select Personal Folders and click Remove.
    Click Close and close the Control Panel window.
Outlook needs a personal folder, so after deleting the current .pst file, create a new one by clicking Add. Be sure to set the new file as the default. Delete a user's .pst
file only when you're certain that no one will need to access its contents.
View All Answers

Question - 38:
How to delete MS Outlook folders?

Ans:
Adding folders is so easy that you might add more folders than you actually need. It's common to create too many and then find you need to cut back a bit.
Fortunately, deleting folders is easy:
    Right-click the folder you want to delete.
    Choose Delete foldername.
That's it! Outlook will move the deleted folder to the Deleted Items folder, as a subfolder. If you want to permanently delete the folder, right-click the deleted folder
(in the Deleted Items folder) and choose Delete. When Outlook prompts you to permanently delete the folder, click Yes. Otherwise, the data in that folder is still in
the Delete Items folder, consuming resources. In addition, if a folder contains sensitive or confidential data, it's visible to anyone who accesses your computer. If
Delete isn't available with a right-click, call your administrator.
View All Answers

Question - 39:
How to export Outlook folders to another format?

Ans:
Although the right code can help Office applications talk to one another, sometimes it's quicker to export data. An automated solution is definitely worth the effort if
users must frequently repeat the task. Knowing which format to export to is the real trick. You can export Outlook data to another format as follows:
    Choose Import And Export from the File menu.
    In the resulting pane, select Export To A File and click Next.
    From the Create A File of Type list, choose the appropriate file type and click Next. One of the seven types should be adequate for most purposes.
    Choose the folder you want to export from and click Next.
    Enter the path and filename for the exported file and click Next. Or click Browse to locate the appropriate folder and then enter just a filename.
    Click Finish. In this final window, Outlook may give you the opportunity to map fields. Generally, you won't need to change the wizard's settings unless you have
very specific reasons for doing so.
Outlook exports internal field names. You can change these names in the exported file, but you can't change them before the export. You can use an export to learn
the internal names if you decide to code the solution later. Knowing those internal field names is essential.
View All Answers

Question - 40:
How to back up Outlooks stuff?

Ans:
Outlook's views -- Calendar, Contacts, Journal, Tasks, and E-mail -- aren't always part of the Personal Folders file. You can backup these components separately, as
follows:
    Repeat steps 1, 2, and 3 from the previous tip.
    Choose the Outlook item folder you want to export from the Select The Folder To Export From list and click Next.
    By entering or browsing, specify a folder and filename for the backup file.
    From Options, specify how to treat duplicate items.
    Click Finish.
    Repeat as necessary for each Outlook folder.
    If you're on a corporate server, do the following:
    From the Tools menu, choose Services and then click the Delivery tab.
    From Deliver New Mail To The Following Location, choose Remote Mail and identify your Personal Folder file or choose your Microsoft Exchange Server
mailbox, if you want to use offline folders.
    Click OK.
    Exit and restart Outlook.
View All Answers

Question - 41:
How to work with your .pst file?

Ans:
Outlook stores each user's folders, messages, forms, and files in a special file known as a Personal Folder file. You can save, copy, and even move a Personal Folder
(.pst) file, although you shouldn't move it unless you have a specific reason for doing so and know what you're doing. Use Windows Search to find the file quickly
using the search string *.pst. Usually, this file is on the local drive. However, if you're on Microsoft Exchange Server, you might not have access to it. In that case,
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you'll need to talk with your administrator.
Backing up your .pst file occasionally is a good idea. How often depends on you. But if you get a lot of important mail, every day isn't too often. To back up your
Personal Folder file and all its subfolders, simply export it, as follows:
    Choose Import and Export from the File menu to launch the wizard.
    Choose Export To A File from the Choose An Action To Perform list and click Next.
    Select Personal Folder File (.pst) from the Create A File Of Type list and click Next.
    Choose Personal Folders from the Select The Folder To Export From list.
    Check the Include Subfolders option and click Next.
    Specify a folder and filename for the backup file.
    From Options, specify how to treat duplicate items.
    Click Finish.
View All Answers
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