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Microsoft Office Interview Questions And Answers Guide.

Question - 1:
In WordPerfect, I could point to a blank part of the page and start typing. Can Word do that?

Ans:
Word calls this feature "Click and Type". All it does is automatically insert enough blank paragraphs and possibly a tab to position the insertion point, then you can
start typing or insert a graphic. To use Click and Type:
       1. Make sure that Click and Type is turned on: Choose Options from the Tools menu, click the Edit tab, select the Enable click and type check box, and then click
OK.
       2. Switch to Print Layout view or Web Layout (on the View menu or use the little toolbar in the lower left corner of the screen).
       3. In the document, move the pointer to a blank area where you want to insert text, graphics, or a table.
       4. Click to enable the Click and Type pointer.
       5. The pointer shape indicates how the item will be aligned (left, center, or right, depending on where you place the pointer).
       6. Double-click, and then start typing text or insert an item as usual.
View All Answers

Question - 2:
Are there any settings that would help a WordPerfect user learn Word?

Ans:
If you choose Tools from the Options menu, then click on the General tab, you can select two check boxes that will help you learn the equivalent Word commands.
Help for WordPerfect users displays instructions or demonstrates a Word equivalent when you press a WordPerfect for DOS key combination. Navigation keys for
WordPerfect users changes the function of Page Up, Page Down, Down Arrow, Home, End, and Esc to their WordPerfect equivalents. Note: If you did not install
WordPerfect Help when you installed Word, Word will ask you for your install CD the first time you try a WordPerfect key combination. 
    Note: If you are an experienced Word user, you may find Word's behavior annoying if you enable either of these features. For example, if you press the Delete key
to delete a block of text, you have to confirm the delete by pressing the Y key (similar to what happens in WordPerfect when you delete a block of text).
View All Answers

Question - 3:
Can Word open WordPerfect files?

Ans:
Word is usually setup to open WordPerfect 5.1 files without doing anything special. You may have to change the Files of type setting in the Open dialog box to All
Files (*.*), as Word is usually set to look for Word Documents (*.doc).  There are more text converters and graphics filters on the Office install CD, including one for
WordPerfect 6.x (WordPerfect 6/7/8/9 use the same file format). WordPerfect files may include WordPerfect Graphics files, so you should also install the
WordPerfect Graphics Filters. To install text converters and graphics filters for WordPerfect:
       1. Insert your Office or Word CD #1.
       2. Setup may start automatically when you insert the CD; if not, choose Start > Run > Browse (on the Windows Taskbar) then locate the CD and double-click on
setup.exe.
       3. Choose Add or Remove Features.
          If you're not familiar with the Microsoft Office install/update procedure, click the Help button before you go on to the next step and read the Help screen.
       4. Open the  Converters and Filters list.
       5. Open the Text Converters list.
       6. Choose WordPerfect 6.x Converter, and select Run from My Computer.
       7. Open the Graphics Filters list.
       8. Choose WordPerfect Graphics Filters, and select Run from My Computer.
       9. Click on the Update Now button.
    You can also install more text converters and graphics filters by choosing the items you want from the Text Converters and Graphics Filters lists before you click
the Update Now button. If you want to simply install all of the available text converters and graphics filters, choose Run from My Computer at step 4 above, instead
of selecting particular items from the lists.
View All Answers

Question - 4:
I like WordPerfect. Where are the Reveal Codes?

Ans:
The "Reveal Codes" as implemented in WordPerfect are nowhere to be found. [EMPHASIS]Not there; sorry ... get over it.[emphasis]
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Question - 5:
How do I share a document with someone who does not have my version of Word?

Ans:
1. Choose Save As from the File menu.
   2. In the Save as type box, select the file type you want to use.
If you're not sure what file type will work (such as when you are sending a document to someone else) choose Rich Text Format (*.rtf) or WordPerfect 5.1 for DOS
(*.doc). All recent word processing programs for Windows or Macintosh can read either of these formats. However, the conversion is sometimes not perfect and any
formatting Word cannot convert will be discarded.
View All Answers

Question - 6:
Can I use Word to make a web page?

Ans:
Yes. Word has a Save as Web Page command on the File menu. In addition, there is an Insert Hyperlink button on the Standard toolbar, as well as two additional
toolbars for the web: Web and Web Tools. To activate these toolbars, choose Toolbars from the View menu. If you save a Word document as a web page, Word
includes XML (Extensible Markup Language) tags, which enhances the format of the web page, but may cause problems with some web browsers (pages created
with Word probably work best when viewed with the current version of Microsoft Internet Explorer).
    You can download an HTML filter for Word 2000 that will allow you to Export as Compact HTML (compact HTML removes most of the XML tags). When you
save a Word document as a web page, the formatting is converted into the appropriate HTML code (although some formatting will not be displayed on the web page
exactly as it appeared in Word).
    NOTE: The Save as HTML command in Word 97 creates much cleaner HTML than the later versions of Word. If you own a copy, you can install it along with a
newer version on one machine: Just do a custom install of Word 97 and place it in a unique directory. If you run Word 97, the newer version of Word will quickly
"reinstall" itself next time you start it.
View All Answers

Question - 7:
How can I combine several Word documents into a single document?

Ans:
To combine several relatively simple documents into a single document, repeat the following procedure until all of the individual documents have been combined.
The original documents are unaffected by this procedure.
   1. Start a new, blank document.
   2. Choose File from the Insert menu.
   3. Browse to the document you want to insert.
   4. Select the document, then click Insert.
   5. Usually, you will want to insert a page break after each file you insert: Choose Break from the Insert menu, select Page break, then click OK.
Some attributes of the documents you insert after the first one may be lost (e.g., margins, headers, and footers). Once you get all the documents combined, you can
work on finishing up document formatting details, page numbering, etc. If your individual documents are more complex, Word's Master- and Sub-document feature is
what you need. This feature is too complex for coverage here, but Word's Online Help will get you started.
View All Answers

Question - 8:
Add the Insert Merge Field Button to the Word XP/2003 Mail Merge Toolbar

Ans:
1. Choose Toolbars from the View menu, then select Mail Merge to display the Mail Merge toolbar.
   2. Choose Customize from the Tools menu.
   3. In the Customize window, select the Commands tab.
   4. Select Mail Merge from the Categories list on the left.
   5. Select Insert Mail Merge Field on the right.
   6. Drag Insert Mail Merge Field to the Mail Merge toolbar and position it to the left of the Insert Word Field button.
   7. Release the mouse button (the Insert Merge Field button will appear on the toolbar).
   8. If you don't need the Mail Merge toolbar now, choose Toolbars from the View menu, then select Mail Merge to hide the Mail Merge toolbar.
Note: The method of "data exchange" has changed in Word 2003 from older versions of Office. One detail that is different is that the formatting of data from an Excel
spreadsheet is lost when documents are merged. One fix is to use formatting "switches" in the merge fields in the main document, which is somewhat confusing. An
easier fix is to change the data exchange method back to Dynamic Data Exchange or DDE (the method used in previous versions of Office). This method will apply
the formatting in the Excel worksheet to the fields in the merged document.
To make this change:
   1. Choose Options from the Tools menu, then select the General tab.
   2. Check the Confirm conversion at Open box.
   3. Click OK.
   4. When you select your Data Source document, Word will prompt you to Confirm Data Source. Choose MS Excel Worksheets via DDE (*.xls).
View All Answers

Question - 9:
Add the Mail Merge Helper to the Word XP/2003 Tools Menu

Ans:
1. Choose Customize from the Tools menu.
   2. In the Customize window, select the Commands tab.
   3. Select All Commands from the Categories list on the left.
   4. Select Mail Merge Helper on the right.
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   5. Drag Mail Merge Helper to the Tools menu (the Tools menu will open). Continue holding the mouse button and drag Mail Merge Helper to the Letters and
Mailings menu item (the Letters and Mailings menu will open). Continue holding the mouse and drag Mail Merge Helper to the first position in the list of items.
   6. Release the mouse button (Mail Merge will appear on the menu).
   7. Click the Close button.
View All Answers

Question - 10:
What is Mail Merge? How do I perform a Mail Merge?

Ans:
Mail Merge is used to create form letters, mailing labels, or envelopes. One document is the Data Document, which contains all of the names, addresses, or other
variable information. This data is merged with the Main Document, resulting in a third document, which has as many sections as there are records in the Data
Document.
Click here to download a Word document that includes a simple Mail Merge exercise using the Word 2000 Mail Merge Helper.
Note: Mail Merge in Word XP (2002) and Word 2003 has some important changes and new features. The most obvious include the new Mail Merge Wizard and a
different method of data exchange, which affects the formatting of the fields in the merged document. Some helpful information on restoring the Mail Merge Helper
and using the Word 2000 data exchange method appear at the end of this section, but if you are using Word 2003, you should read through all of the online Help
topics on Mail Merge.
To create a set of merge documents, choose Mail Merge from the Tools menu (Word XP/2003 users: choose Letters and Mailings from the Tools menu first). This
will start the Mail Merge Helper, which will guide you through the three-step process:
   1. Create the Main Document (Form Letter, Mailing Label, or Envelope).
   2. Specify a Data Source (create from scratch or use an existing document, which is usually a Word table or an Excel spreadsheet).
   3. Merge the Data Source with the Main Document.
Note: Merge Documents is a command on the Tools menu that allows you to merge comments and changes from several reviewers into one document. This
command is related to the Track Changes feature and has nothing to do with Mail Merge.
Note: Word XP and Word 2003 use a new feature called the Mail Merge Wizard to guide you through the merge process. If you want to try the Mail Merge Wizard in
Word XP/2003, choose Mail Merge Wizard from the Letters and Mailings menu. The directions appear in the task pane on the right side of the screen. If you prefer
the Word 2000 Mail Merge Helper, you can be add it to the Word XP/2003 Tools menu using the Customize feature.
View All Answers

Question - 11:
Can I use Word to make a real outline in MS Office?

Ans:
Yes, but it can be a bit confusing at first. If you have a casually formatted document that you want to turn into an outline, you will have to do a lot of reformatting. If
you start a new document, then switch to Outline view (Outline on the View menu), you'll see the Outlining toolbar, which has tools for outlining (PowerPoint users
will find this toolbar familiar). Another option is the Outline Numbered list.
View All Answers

Question - 12:
What are templates? How do I use them? How do I make a template? How do I edit a template?

Ans:
A template determines the overall structure of a document and can include text, graphics, styles, macros, etc. When you start a new document by clicking on the New
button on the Standard toolbar, it is based on the Normal template (see What is the Normal Template?). To use the other templates included with Word:
   1. Choose New from the File menu.
   2. In Word 2000, click on the tab in the New dialog box to select a category. In Word XP/2003, the templates appear in the task pane on the right side of the screen.
      Note: Blank Document creates a document based on the Normal template.
   3. Click once on a template or wizard icon to see a preview in the New dialog box.
   4. Click OK to create a document based on the template you selected.
View All Answers

Question - 13:
How do I put an Excel chart in my document?

Ans:
The easiest way is to open the chart in Excel, copy it, then paste it into your Word document. You may have to resize the chart after you get it into Word. To resize
the chart:
       1. Choose Object from the Format menu.
       2. The Format Object dialog box has Size tab.
          The Layout tab has options for setting the flow of text around the chart.
    You can also insert the chart as a linked or embedded object. A linked chart stores the data in the original Excel worksheet. If you edit the spreadsheet, the changes
are reflected in the linked chart in Word. An embedded chart is stored in the Word document. To create a linked or embedded chart:
       1. Choose Object from the Insert menu.
       2. Click the Create from File tab.
       3. Enter the file name, or use the Browse button to locate the file. An embedded object is created if you don't check the Link to file check box.
    When you create an embedded object from an existing Microsoft Excel workbook, the entire workbook is inserted into your document. The document displays
only one worksheet at a time. To display a different worksheet, double-click the Microsoft Excel object, and then click a different worksheet.
View All Answers

Question - 14:
How do I put a watermark document in MS Office?

Ans:
The Word Help on this topic is a little confusing. A watermark is a picture inserted in the header, then formatted so that it appears as a faint background image behind
the text in the document. To insert a watermark:
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       1. Go to the Zoom box on the standard toolbar or the Zoom item on the View menu and reduce the view to 50% (this just makes things easier to see).
          OPTIONAL: If you only want the watermark on the first page, choose Page Setup from the File menu, then click on the Layout tab. Under Headers and
Footers, check the Different first page checkbox.
       2. Choose Headers and Footers from the View menu.
       3. Insert the graphic for your watermark (see How do I put a picture in my document?).
       4. The Picture toolbar should appear on your screen. If you don't see it, click once on the picture you just inserted. Your graphic must remain selected for the
remaining steps.
       5. On the Picture toolbar, click on the Image Control button, then select Watermark (this will make the graphic look washed out).
          OPTIONAL: You can convert the graphic to grayscale by selecting Grayscale on the Image Control menu. If you want to adjust the contrast or brightness, there
are buttons on the Picture toolbar. If want to apply both the Watermark and the Grayscale attribute, you have to click OK to apply the first one, then go back into
       6. CRUCIAL STEP: On the Picture toolbar, click on the Text Wrapping button and select Behind Text. If you don't do this, you get a big graphic in the header
that doesn't work as a watermark (this step is not clear in the Word Help topic on watermarks).
       7. Now, you can resize the graphic, drag it around on the page, or any other picture formatting you want to do.
       8. Close the Header and Footer view by clicking on the Close button on the Header and Footer toolbar. If your graphic is not visible on the screen, choose Print
Layout from the View menu. You can now edit your document as usual.
View All Answers

Question - 15:
How do put a picture in my document in MS Office?

Ans:
To insert an image file into your document:
       1. Choose Picture from the Insert menu.
             1. Choose Clip Art for the built-in clips, locate a clip in one of the clip categories, click on the clip, then click on the first icon in the pop-up menu (this is the
Insert Clip button). The Clip Gallery may seem confusing, especially if you used Clip Art in previous versions of Office. Once you are in Clip Art, you can press F1
for help on using the Clip Gallery.
             2. To insert a file you have saved on your computer, Choose File, locate the file, then click Insert.
    To change the flow of text around a graphic object:
       1. Select the picture.
       2. Choose Picture from the Format menu.
       3. The Layout tab has several options; the other tabs (Colors and Lines, Size, and Picture) allow you to make some changes to the graphic object.
    Another method is to simply copy a picture you have open in a graphics application, then paste it into your Word document.
View All Answers

Question - 16:
Is there a faster way than the Thesaurus to find synonyms?

Ans:
You can see a list of synonyms by right-clicking on a word, then choosing Synonyms from the menu. Unfortunately, some types of formatting disable this feature.
For example, if the word is in a bullet or numbered list item, the synonym option does not appear when you right-click.
View All Answers

Question - 17:
The Speller would non check my spelling. What happened?

Ans:
If all or part of your document gets flagged as being in a language for which you do not have a dictionary installed, the Speller skips over those parts. Also, it appears
that Word will sometimes flag documents created by other programs for "no proofing". If Word will not check your spelling, make sure the Speller is using the
English dictionary and that none of the text is flagged for proofing in another language (or not at all):
       1. Select the entire document
       2. Choose Language from the Tools menu, then choose Set Language.
       3. Select U.S. English.
       4. Make sure the Do not check spelling and grammar check box is NOT checked.
       5. Click OK.
View All Answers

Question - 18:
How do I tell the Speller to skip the parts of my document that are not in English?

Ans:
1. Select the block of text you want the Speller to skip.
       2. Choose Language from the Tools menu, then choose Set Language.
       3. Check the Do not check spelling and grammar check box.
       4. Click OK. When the Speller is finished, you'll see the message: The spelling and grammar check is complete. Text marked with "Do not check spelling and
grammar" was skipped.
View All Answers

Question - 19:
How do I switch between languages (proof text in different languages)?

Ans:
Select the text you want to proof, then choose Language from the Tools menu. Select Set Language, then choose the language from the list. The Speller and other
proofing tools use the dictionaries for the selected language, if they are available. If you click on the Default button, you can set the default language to the one you
selected from the list. Word 2000 and XP come with dictionaries for English, Spanish, and French. Proofing tools for other languages can be obtained from a licensed
reseller.
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Question - 20:
How to create an Index in MS Office?

Ans:
Indexes can get complicated. It is recommended that you read through all of the information in Help about indexes, then decide how to proceed. Here are the steps for
creating a simple index: Mark an index entry:
       1. Select the text to mark as an index entry.
       2. Choose Index and Tables (or Reference, then Index and Tables) from the Insert menu, then click the Index tab, or press Alt+Shift+X.
    Mark the all index entries, then generate the index:
       1. Place the cursor at location for the index (usually a new last page), then open the Index dialog box.
       2. Click on OK to create the index.
    If you edit your document after creating the index, you will have to update it:
       1. Click to the left of the index you want to update.
       2. Press F9.
    Note: When you update the index, any text or formatting you added to the finished index or table is lost.
View All Answers

Question - 21:
How to create a Table of Contents in MS Office?

Ans:
Word has a feature that will generate a table of contents for your document. However, you must format your chapter or section headings with certain "heading styles"
that Word uses to determine the text for the table of contents entry, as well as the page number where that section or chapter begins. To mark a chapter or section
heading so it will appear in your table of contents:
       1. Select the chapter or section heading.
       2. Choose Heading 1 from the Styles list on the Formatting toolbar.
          For subheadings, choose Heading 2, Heading 3, etc.
    When you have finished typing your document, you can generate your table of contents:
       1. Place the cursor where you want to insert the table of contents.
       2. Choose Index and Tables (or Reference, then Index and Tables) from the Insert menu
       3. Select Table of Contents tab, then and select the style you want.
       4. Choose OK to insert the table of contents into your document.
    If you edit your document after creating the table of contents, you will have to update it:
       1. Click to the left of the table of contents you want to update.
       2. Press F9.
    Note: When you update the table of contents, any text or formatting you added to the finished index or table is lost.
View All Answers

Question - 22:
How to create a table in MS Office?

Ans:
1. Choose Insert from the Table menu.
       2. Select Table to display the Insert Table dialog box.
       3. Set the number of columns and rows under Table Size (you can also make other table format selections under AutoFit Behavior and by clicking on the
AutoFormat button).
    Use the other options on the Table menu to change the appearance of your table once it has been created. There is also an Insert Table button on the Standard
toolbar that allows you to create a table by clicking and dragging through a grid to specify the number of rows and columns for the table. Click here to download a
Word document that describes tables in more detail.
View All Answers

Question - 23:
Can I have different page formatting within one document?

Ans:
You can use sections to vary the layout of a document within a page or between pages. Just insert section breaks to divide the document into sections, and then format
each section the way you want. To create sections and section breaks:
       1. Place the cursor where you want the section to begin.
       2. Choose Break from the Insert menu.
       3. Under Section break types, click the option that describes where you want the new section to begin.
    Once you have sections defined, then commands that ordinarily would affect the whole document can be applied only to the current section. For example, the Page
Setup command (on the File menu) has an Apply to: list the allows you to select This Section, This point forward, or Whole document.
View All Answers

Question - 24:
Why are my columns not lined up when I print?

Ans:
If you are asking this question, you have probably typed text then spaces in an attempt to make columns. This will only work if you use a "fixed-width" font (e.g.,
Courier). This method is not advised, and you are likely to have other problems, especially if you try to change the page margins. If you are trying to make a table,
then use the Table command (see How do I create a table?). If you don't want a table, setting tabs may work (see How do I set tabs?).
View All Answers
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Question - 25:
How do I control where a column ends?

Ans:
Word calculates where a column ends based on paper size, margins, and the general format of the document, but you can insert a column break at any point in the
column which precedes the automatic column break. To insert a column break:
       1. Switch to Print Layout view.
       2. Click where you want to start the new column.
       3. On the Insert menu, click Break
       4. Click Column break. Word moves the text that follows the insertion point to the top of the next column.
View All Answers

Question - 26:
How do I set tabs in MS Office?

Ans:
1. Place the cursor in the paragraph where you want to set the tab stop.
       2. Choose Tabs from the Format menu.
       3. In the Tab stop position box, enter a number (Word uses the default measurement unit).
       4. Click the Set button.
       5. Repeat steps 3 and 4 to set additional tab stops.
    Remember: the number of tab characters in the paragraph must match the number of tab stops set in that paragraph. You can also set tabs by clicking in the Ruler.
The default is usually set to a left-aligned tab; you can select other tab alignments by clicking on the button at the far left end of the Ruler.
View All Answers

Question - 27:
How do I indent a paragraph in MS Office?

Ans:
1. Choose Paragraph from the Format menu.
       2. Set Left and Right under Indentation.
    Another way is to use the Ruler. If the Ruler is not visible, select View from the menu, then select Ruler. On the left edge of the ruler, you will see three symbols
that look like an hourglass sitting on a box. Moving these symbols anywhere on the ruler affects the current paragraph or selection as follows:
        * Moving the top triangle indents the first line of the paragraph (or the first line in every paragraph you have selected).
        * Moving the bottom triangle indents all lines in the current paragraph (or all lines in all paragraphs you have selected) except the first line.
        * Moving the square moves the "hourglass" and sets a normal indent (all lines in the current paragraph or selection will be left aligned).
View All Answers

Question - 28:
How do I keep a paragraph from separating at the page break?

Ans:
1. Select the paragraph, then choose Paragraph from the Format menu.
       2. Click on the Lines and Page Breaks tab
       3. Check the Keep lines together check box.
View All Answers

Question - 29:
How do I insert or delete a page break?

Ans:
1. Choose Break from the Insert menu.
       2. Select the Page Break radio button. You can also insert a page break by pressing Ctrl+Enter.
    To delete a page break:
       1. Switch to Normal view (Normal on the View menu).
          Page breaks are identified on your document as dotted lines (page breaks you insert are identified as "Page Break".
       2. Click at the left edge of the screen to select the page break.
       3. Press the Delete key or click on the Cut button. You can also click below the page break, then press the Backspace key.
    Note: You cannot delete the page breaks that Word calculates based on paper size, margins, and the general format of the document.
View All Answers

Question - 30:
How do I remove the page number from the first page?

Ans:
1. Choose Page Numbers from the Insert menu.
       2. Clear the Show Numbers on First Page check box.
View All Answers

Question - 31:
How do I delete page numbers in MS Office?

Ans:
Page numbers behave slightly differently, depending on whether you inserted them by using the Page Numbers command on the Insert menu or if you used the Insert
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Page Number button on the Headers and Footers toolbar.
       1. Choose Header and Footer from the View menu.
       2. Go to any header or footer (depending on where your page numbers are) and double-click on the page number to select it. If you used the Page Numbers
command on the Insert menu, make sure you select the frame around the page number (it is similar to a graphic element).
       3. Press the Delete or Backspace key to delete the page numbers throughout the document.
View All Answers

Question - 32:
How do I number pages in MS Office?

Ans:
1. Choose Page Numbers from the Insert menu.
       2. In the dialog box, select the Position and Alignment for your page numbers. The Format button allows you to choose different number formats, as well as
control the page numbers in documents with multiple sections.
    You can also insert page numbers by using the Headers and Footers command (See How do I use headers and footers?).
View All Answers

Question - 33:
How do I put a horizontal line in my document that moves when I add new text?

Ans:
One easy way to do this is to put a border on the paragraph (either a top border or a bottom border will work, just be aware of which paragraph you put the border in):
       1. Place the cursor in the paragraph.
       2. Choose Borders and Shading from the Format menu.
       3. On the Borders tab, select a line style.
       4. Click the buttons in the Preview area (you can choose top, bottom, left, or right borders).
    You can also draw a graphic line with the Line tool:
       1. Choose Toolbars from the View menu.
       2. Select Drawing to display the Drawing toolbar (it usually appears at the bottom of the screen).
          Note: There is usually a Drawing button on the Standard toolbar that will display the Drawing toolbar.
       3. Click on the Line tool to activate it.
       4. Click and drag in your document to draw the line.
          Hold the Shift key while you drag to draw a perfectly straight, horizontal line.
    It's best to add graphic elements after you have completed the editing of your text, then you don't have to worry about them moving to undesired locations as you
edit.
View All Answers

Question - 34:
How do I make a numbered list that looks like an outline?

Ans:
The Numbered List command will work with the Increase and Decrease Indent buttons to make a hierarchically structured list, but you have to type carefully (watch
the tabs; no extra returns). Word calls this an Outline Numbered list. You can either type everything up against the left margin and format when you are done, or set
the numbered list style first, then type. To create an Outline Numbered list:
       1. Choose Bullets and Numbering from the Format menu.
       2. Click on the Outline Numbered tab.
    To format the list.
       1. Click on the line or paragraph you want to move to the next level.
       2. Click on the Increase Indent button to move an item to the next level.
       3. Clicking on the Decrease Indent button to move an item to the previous level.
View All Answers

Question - 35:
How do I change the format of the number symbols in a numbered list without changing the rest of the text?

Ans:
The character format of the number symbol in a numbered list item is contained in the paragraph character at the end of that item. If you just need to fix one or two
numbered list symbols whose formatting somehow got changed:
       1. Select the paragraph symbol at the end of a numbered list item (use the Show/Hide button Â¶ on the Standard toolbar to display the paragraph marks).
       2. Format the paragraph symbol (formatting applied here affects only the numbered list symbol).
    To create a custom numbered list style, or to modify an existing list:
       1. Select the list.
       2. Choose Bullets and Numbering from the Format menu.
       3. Click on the Numbered tab (the numbered list style you chose previously will be selected).
       4. Click on the Customize button.
       5. Click on the Font button. Any of the font attributes you apply here will affect only the number symbols in the selected list.
View All Answers

Question - 36:
How do I change the margins in MS Office?

Ans:
1. Choose Page Setup from the File menu.
       2. Click on the Margins tab.
       3. Enter numbers in the Top, Bottom, Left, and Right boxes or use the arrows to scroll by tenths (Word uses the default measurement unit).
    Note: Header and Footer are from the edge of the paper and will supersede Top and Bottom if the settings are greater.
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Question - 37:
How do I double-space my document in MS Office?

Ans:
1. Select the portion of the document that you want double-spaced. To select the whole document, choose Select All from the Edit menu or press Ctrl+A.
       2. Choose Paragraph from the Format menu.
       3. Click on the Indents and Spacing tab, then select a line spacing setting from the Line spacing list.
    Note: If you have already inserted an extra blank line between paragraphs or blocks of text, you will have to delete the extra paragraph marks, unless you want that
extra blank line. You can use the Show/Hide button Â¶ on the Standard toolbar to display the paragraph marks.
View All Answers

Question - 38:
How do I use headers and footers in MS Office?

Ans:
1. Choose Header and Footer from the View menu.
   2. The Header editing window and the Header and Footer toolbar will appear.
   3. Type the text for the header or footer (the text in a header or footer is formatted like any other text).
You can insert page numbers, the document's filename and path, and other codes into headers and footers (there are a number of options on the Header and Footer
toolbar). The Switch Between Header and Footer button on the toolbar toggles the editing window between the header and the footer. The commands to control
headers and footers are on the Page Setup dialog box (Page Setup on the File menu):
    * Set the header and footer margins on the Margins tab.
    * Set the other options on the Layout tab (different first page and odd and even). If you select either of the options on the Layout tab, then you can format the
various headers individually and do things like remove the first page number, "mirror" the page numbers, etc. Headers and footers can be further controlled by
formatting your document into multiple sections.
To format an existing header or footer:
    * Double-click on it, if you are in Print View.
    * In Normal View, choose Header and Footer from the View menu.
Change the page layout so that the first page has a different header (or no header):
    * Choose Page Setup from the File menu.
    * On the Layout tab, select Different first page under Headers and footers.
    * Now, you can create a unique first page header or footer. If you view the header or footer on the first page, you'll see "First page header" or "First page footer"
instead of "Header" or "Footer" at the top of the screen. The headers and footers of all following pages will be the same.
For a different header or footer on each page or section:
    * Insert a Section Break at each point where you want the header or footer to change:
          o Choose Break from the Insert menu, then select Next page under Section break types.
    * Choose Header and Footer from the View menu.
    * CRITICAL (and potentially confusing) step! Create headers and footers as usual, but disable the Same as previous button whenever you want to create a unique
header or footer (the previous text will appear, but you can delete it and enter new text). You can move through the sections without closing the Header and Footer
toolbar by clicking on the Show Next and Show Previous buttons. It's easy for this to go awry, with headers and footers changing or disappearing as you try to get
different headers or footers in each section. You may find it easier to setup all of your document sections first, then go back through the document from the beginning
and create your headers or footers. Be especially careful with the Same as previous setting, as described above. You can also use the "different first page" option
within each section
View All Answers

Question - 39:
How do I move or copy a footnote or an endnote?

Ans:
To move or copy a note, you work with the note reference mark, not the text in the note pane:
       1. Select the reference mark of the note you want to move or copy.
       2. Cut or copy the note reference mark.
       3. Place the cursor at the new location and paste.
    You can also "drag and drop" note reference marks.
View All Answers

Question - 40:
How do I delete a footnote or an endnote?

Ans:
To delete a note, you work with the note reference mark, not the text in the note pane. Select the reference mark of the note you want to delete, then press the Delete
key.
View All Answers

Question - 41:
How do I insert a footnote or an endnote?

Ans:
1. Place the cursor where you want the note reference mark, then choose Footnote (or Reference, then Footnote) from the Insert menu
       2. Select the Footnote or Endnote radio button.
          Optional: Click the Options button to change the placement, number format, starting number, and section footnote settings.
       3. Click OK An editing screen appears at the bottom of the page (Normal View) or the cursor moves to the bottom of the page (Print Layout view). Enter your
note text, then click in the document to return to the note reference mark.
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Question - 42:
How do I clear the formatting in a paragraph or block of text?

Ans:
To make a "clean start" with a block of text:
       1. Select the block of text.
       2. Choose Normal from the Style box.
    See What are styles? How do I use them? for more information. Anything that doesn't go away will have to be reformatted with the appropriate character or
paragraph formatting commands.
View All Answers

Question - 43:
How can I diagnose formatting problems?

Ans:
You can use the Show/Hide button Â¶ on the Standard toolbar to display paragraph marks, spaces, tabs, and other normally invisible characters that are embedded in
the text. To diagnose a paragraph formatting problem, click in the paragraph that is in question, then choose Paragraph from the Format menu to see all of the settings
applied in that paragraph. If you select multiple paragraphs, then select the Paragraph command, the settings that are not the same in each selected paragraph will be
blank.
    Another option is the What's This? item on the Help menu:
       1. Choose What's This? from the Help menu.
       2. Click on the text you want to check. In Word 2000, a balloon will appear with some information about the formatting. In Word XP/2003, the information
appears in the task pane on the right side of the screen.
    To diagnose a font formatting problem, click on the text that is in question. The current font and font size are displayed on the Formatting toolbar, if it is displayed
(see How can I display more toolbars?). You can also choose Font from the Format menu to see all of the settings applied to the characters where you clicked. Since
different character formatting could conceivably be applied to adjoining characters, you may have to remove all of the font settings from a block of text that is
causing problems, then redo it. If you select a block of text, then select the Font command, the settings that are not the same in each selected paragraph will be blank.
View All Answers

Question - 44:
Can I Search and Replace for things other than words?

Ans:
Yes!
       1. Choose Replace from the Edit menu.
       2. Click on More. At the bottom of the Find and Replace dialog box, you'll see a Format button and a Special button. The Format button allows you to replace
formatting (e.g., one font for another, bold for italics); the Special button allows you to replace special characters (e.g., paragraph marks, note reference marks). 
          Also, you can use the contents of the Clipboard as the replacement. This is useful if you want to replace a short word or phrase with a longer phrase or
paragraph. To use this feature, you must first create the replacement text somewhere, then copy it to the Clipboard. When you use the Special button as mentioned
above, you'll see Clipboard Contents as one of the choices (or use ^c).
View All Answers

Question - 45:
Will Word help me compare two similar documents?

Ans:
Comparing documents is an option within the Track Changes command. When this command is activated, Word will compare a document you select with the
document displayed in the document window, then combine the documents with the differences highlighted in the same way the Track Changes feature highlights
edits.To compare a document with the current document:
       1. Save the current document (just in case).
       2. Choose Track Changes from the Tools menu, then choose Compare Documents.
       3. Word will combine the documents as described above.
       4. Use the Accept or Reject Changes feature to finalize the document, as described in the How can I track changes made to a document?
View All Answers

Question - 46:
Can I keep different versions of a document in the same file?

Ans:
Yes. Word calls this "versioning". One file will contain all the versions and will increase the file size. You can also extract any version and save it as a separate file.
To use the version options:
       1. Choose Versions from the File menu.
       2. Click the Save Now button to save the current state of the document. Word records the author and the time and date of the version. You can also add comments
to distinguish each version.
    If you check the Automatically save a version on close, Word will do just that. You can still use the Save Now option to save other versions of the document. To
view your version history:
       1. Choose Versions from the File menu.
       2. Select a version then click on the Open button to view that version in a separate window.
       3. To keep a particular version, use the Save As command on the File menu.
View All Answers

Question - 47:
How can I track changes made to a document?
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Ans:
Word will allow an author (or a group of co-authors) to retain deleted text to be accepted or rejected once the document is finalized. With the feature activated, Word
"red lines" text deleted from the original document so that is visible, but distinct from the surrounding text. A related feature, called Compare Documents, will
highlight the differences between two versions of a document.
    To activate Track Changes:
       1. Complete your first draft and save it.
       2. Choose Track Changes from the Tools menu, then choose Highlight Changes. Select the Track changes while editing checkbox.
       3. As you make changes for your second draft, you'll see how Word displays the changed text.
    To accept or reject changes:
       1. Place the cursor at the beginning of the document that is showing tracked changes.
       2. Choose Track Changes from the Tools menu, then select Accept or Reject Changes.
       3. The Accept or Reject Changes tool allows you to find the tracked changes (click the Find button), then to accept or reject the found change. You can also
choose to Accept All or Reject All of the changes.
    This feature can be a bit tricky to use, especially if multiple authors are collaborating on a document. For multiple authors, you can also enable document
protection with the tracked changes feature. This will allow reviewers to edit the document, but they will not be able to turn off Track Changes and they will not be
able to accept or reject changes. To protect a document for tracked changes:
       1. Complete your first draft and save it.
       2. Choose Protect Document from the Tools menu.
       3. Under Protect document for select the Tracked changes radio button.
       4. Enter a password (you'll be prompted to confirm the password).
       5. The Track Changes feature will be enabled automatically.
    Don't forget the password. There is no way to unlock the document if you don't have the password!
View All Answers

Question - 48:
What is AutoText in MS Office?

Ans:
AutoText is a way to store and quickly insert text, graphics, fields, tables, bookmarks, and other items that you use frequently. Word comes with a library of
AutoText entries (see the items listed under AutoText on the Insert menu or turn on the AutoText toolbar, then click on All Entries). You can create your own
AutoText entries with either of the following methods.
Method 1:
   1. Choose AutoCorrect or AutoCorrect Options from the Tools menu, then click on the AutoText tab.
   2. Type the text of your new AutoText entry in the Enter AutoText entries here box, then click on Add.
   3. Make sure the Show AutoComplete tip check box is checked.
   4. Click OK.
Word will show a tip on the screen after you type the first 4 or 5 letters that match the AutoText entry. Press Enter to accept the entry or keep typing to ignore it. If
AutoComplete is turned off, you can insert AutoText entries with the AutoText toolbar (see Method 2).
Method 2:
   1. Turn on the AutoText toolbar (choose Toolbars from the View menu, then select AutoText).
   2. Select the text you want for an AutoText entry, then click on the New button on the AutoText toolbar.
   3. Make up a shortcut name for this entry.
   4. To use the shortcut, type the shortcut, then immediately press F3.
View All Answers

Question - 49:
What are styles? How do I use them?

Ans:
A style is a set of formatting characteristics that you can apply to text in your document quickly. The Style list is that pulldown list on the Formatting toolbar, where it
usually says Normal in a white box. You apply styles by selecting text, then choosing a style from the list. There will be a few there by default. You can create your
own styles:
   1. Select the text that contains the formatting you want to use for your style.
   2. On the Formatting toolbar, click inside the Style box.
   3. Type over the existing style name to create the name for the new style, then press Enter.
You can set additional formatting characteristics for paragraph styles, such as the style for the next paragraph:
   1. On the Format menu, click Style.
   2. Click the style that has the settings you want to change.
   3. Click Modify, and then select the options you want.
View All Answers

Question - 50:
Can I copy more than one block of text to the clipboard, then paste everything into my document?

Ans:
Yes! This feature is called "Collect and Paste." Just copy up to 12 blocks of text (24 blocks in Word XP/2003), then, when you're ready to paste use the Clipboard
toolbar in Word 2000 or the task pane on the right side of the screen in Word XP/2003. You can paste everything at once, or individual items in different locations.
Hover the mouse over the icons on the Clipboard toolbar or on the task pane on the right side of the screen to get a preview of the content.
View All Answers

Question - 51:
How do I change the default printer tray assignments?

Ans:
1. Choose Page Setup from the File menu.
         2. Click on the Paper Source tab.
         3. Make your printer tray choices, then click the Default button to change default tray assignments.
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         4. Word will inform you that this change will affect all documents based on the Normal template.
    If you make changes here without clicking the Default button, the changes are temporary and will revert back to the defaults after the current print job is
completed. Printer settings are generally hierarchical. Your printer will respond first to settings made in Word, then the printer driver, then settings made on the
printer itself. Problems with Word pulling paper from the wrong tray are often traced to the settings described above. If you still have problems, then check the
settings in the printer control panel (click on the Start button, choose Settings, then open the Printers control panel). More advanced printers may also require
programming changes on the printer controls located on the printer. Check your printer manual or online Help for more information.
View All Answers

Question - 52:
How do I change the default folder for Open and Save?

Ans:
1. Choose Options from the Tools menu.
       2. Click on the File Locations tab.
       3. Click on Documents under File Types.
       4. Click on the Modify button.
       5. Use the Look in list to locate the folder you want to use from now on.
       6. Click on the folder name, then click on OK to select that location.
       7. Click on OK.
View All Answers

Question - 53:
How do I change the default font for things like page numbers, headers, footers, footnotes, and endnotes?

Ans:
These are all styles (see What are styles?). You can change the attributes of any style for the current document or for all documents based on the current template (see
What are Templates?). If the current template is the Normal template and you select the Add to template option below, all of your ordinary new documents will
reflect the style changes that you make.
    Word 2000:
       1. Choose Style from the Format menu.
       2. In the List box, click All styles.
       3. In the Styles box, click name of the style you want to change (the style names are fairly intuitive).
       4. Click the Modify button.
       5. Click Format, and then select the attribute of the style you want to modify (Font, Paragraph, etc.).
       6. Make the desired changes.
       7. Click OK.
       8. Click the Add to template checkbox, if you want the modified style to be added to the template. If you don't check this box, the modified style will affect only
the document you are working on.
       9. Click OK.
    Word XP/2003:
       1. Choose Styles and Formatting from the Format menu.
       2. In the task pane on the right side of the screen, choose All styles from the Show: list.
       3. Right-click name of the style you want to change (the style names are fairly intuitive), then select Modify.
       4. Click Format, and then select the attribute of the style you want to modify (Font, Paragraph, etc.).
       5. Make the desired changes.
       6. Click OK.
       7. Click the Add to template checkbox, if you want the modified style to be added to the template. If you don't check this box, the modified style will affect only
the document you are working on.
       8. Click OK.
View All Answers

Question - 54:
How do I change the default document font in MS Office?

Ans:
1. Choose Font from the Format menu, then set all of the attributes you want for your default font.
       2. Click the Default button.
       3. Word will inform you that this change will affect all documents based on the Normal template.
View All Answers

Question - 55:
How do I change the default margins in MS Office?

Ans:
1. Choose Page Setup from the File menu.
       2. Click on the Margins tab.
       3. Set the margins the way you want them, then click on Default. Word will inform you that this change will affect all documents based on the Normal template.
View All Answers

Question - 56:
What is the Normal Template in MS Office?

Ans:
The Normal template is the default template that is used when you start Microsoft Word or click the New Blank Document button. Some Word commands include an
option to modify the Normal template. If you modify the Normal template, all new documents you create will include those modifications. The Normal template file
(Normal.dot) is stored in the Template folder (contained in the folder where you have installed Microsoft Office). If you delete the Normal template file, Word will
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create a new Normal template file with the standard document settings the next time it starts. For more information on Word Templates.
View All Answers

Question - 57:
Can I add or remove items from the menus in MS Office?

Ans:
Sure. To remove menu items:
       1. Choose Toolbars from the View menu.
       2. Select Customize.
       3. Once the Customize dialog box is open you can drag unwanted items off of any of the menus.
    To add a command to a menu:
       1. Click on the Commands tab.
       2. Select a Category, then drag the command you want onto any of the menus.
    To restore a menu to its original setup, follow the steps above, but right-click on the menu you want to restore and select Reset.
View All Answers

Question - 58:
Can I make my own toolbars in MS Office?

Ans:
Yes! To make your own toolbar:
       1. Choose Toolbars from the View menu.
       2. Select Customize.
       3. Click on the Toolbars tab, then click on the New button.
       4. Give the toolbar a name.
    You can also choose to make this toolbar available to the Normal template (all documents) or the current document only. A small toolbar palette will appear on the
screen. Click on the Commands tab, select a Category, then drag the commands you want onto your new toolbar.
View All Answers

Question - 59:
Can I add or remove buttons from the toolbars in MS Office?

Ans:
Yes! To add a button to a toolbar:
       1. Choose Toolbars from the View menu.
       2. Select Customize.
       3. Click on the Commands tab.
       4. Select an item under Categories.
       5. Select an item from the list of Commands.
       6. Drag the command to a toolbar. An "I" beam will appear to help you install the button. By default, the new button has only a text label.
       7. Right-click on the new Toolbar item.
       8. Select Default Style (the button will become a plain square).
       9. Right click on the new Toolbar item again.
      10. Choose Change Button Image, then select a button image.
      11. Close the Customize dialog box.
    To remove a button:
       1. Choose Toolbars from the View menu.
       2. Select Customize.
       3. Drag the button you want to remove off of the toolbar.
View All Answers

Question - 60:
How do I move the toolbars in MS Office?

Ans:
1. Click on the left edge of the toolbar (the mouse pointer will turn into a four-headed pointer).
       2. Drag the toolbar to any edge for a toolbar or anywhere else on the screen for a floating palette.
View All Answers

Question - 61:
How can I display more toolbars?

Ans:
1. Choose Toolbars from the View menu.
       2. Select the toolbar you want (an active toolbar has a check next to its name).
View All Answers

Question - 62:
Can I turn the Ruler off (or turn it back on)?

Ans:
Choose Ruler from the View menu (if the Ruler is on, then you'll see a check next to Ruler).
View All Answers

Copyright © https://InterviewQuestionsAnswers.org Page 14/17

https://interviewquestionsanswers.org/
https://interviewquestionsanswers.org/_Microsoft-Office
https://interviewquestionsanswers.org/__What-is-the-Normal-Template-in-MS-Office
https://interviewquestionsanswers.org/__Can-I-add-or-remove-items-from-the-menus-in-MS-Office
https://interviewquestionsanswers.org/__Can-I-make-my-own-toolbars-in-MS-Office
https://interviewquestionsanswers.org/__Can-I-add-or-remove-buttons-from-the-toolbars-in-MS-Office
https://interviewquestionsanswers.org/__How-do-I-move-the-toolbars-in-MS-Office
https://interviewquestionsanswers.org/__How-can-I-display-more-toolbars
https://interviewquestionsanswers.org/__Can-I-turn-the-Ruler-off-or-turn-it-back-on
https://interviewquestionsanswers.org/


Microsoft Office Interview Questions And Answers

Interview Questions Answers.ORG

Question - 63:
How can I find out what the buttons on the toolbars do?

Ans:
Choose What's This? from the Help menu. The mouse pointer will turn into a pointer with a "?" symbol. Click on any button (or any other element or object on the
screen) and Word will give you some information. Also, Shift+F1 will turn on the What's This? feature.
View All Answers

Question - 64:
How can I find out the names of the buttons on the toolbars?

Ans:
Hover the mouse over any button and its name will appear in a box near the mouse pointer.
View All Answers

Question - 65:
What is going on with the document windows when I have more than one file open?

Ans:
New documents open in a separate window (in previous versions of Word, a new document took over the Word window). You can switch from one document to
another by choosing a document from the list on the Window menu or by clicking the document's button on the Windows Taskbar. To view all open Word documents
at the same time, choose Arrange All from the Window menu. You can also switch documents (or applications) by pressing Alt+Tab.  To see more rows of buttons on
the Windows Taskbar: Position the pointer on the inside edge of the Taskbar (the pointer becomes a two-headed arrow when it is in the correct position), then click
and drag its border toward the center of the screen.
    There are some other options on the Shortcut tab. You can specify the folder Word points to when it starts (this setting can also be changed another way (see How
do I change the default folder for Open and Save?). You can program a shortcut key sequence (click in the Shortcut key box and press the key combination you want
to use). In addition, you can set the window size Word uses by default (maximized, minimized, or normal) and you can choose a different Word icon (click the
Change Icon button).
View All Answers

Question - 66:
What are Word XP/2003 Task Panes?

Ans:
The Word XP/2003 task panes appear on the right side of the screen, along with the document you are working on. The options on the task pane may change,
depending on commands you have chosen. For example, some Word 2000 commands that displayed in dialog boxes now display in a task pane. If you don't want to
use the task pane, you can hide it by clicking the X in the upper-right corner of the task pane. To turn it back on, select Task Pane from the View menu.
View All Answers

Question - 67:
The toolbars and the menus in my old version of Word looked different. What happened?

Ans:
The Standard and Formatting toolbars can share one row in later versions of Word, or they can be displayed on two rows, as in the older versions. Also, the menus
can show a basic set of commands, with the recently used commands shown first, or you can show all commands.
       1. Choose Customize from the Tools menu.
       2. Click on the Options tab.
       3. Use the check boxes to make your selections.
View All Answers

Question - 68:
How do I turn off the automatic URLs in MS Office?

Ans:
1. Choose AutoCorrect (or AutoCorrect Options) from the Tools menu.
       2. Click on the AutoFormat As You Type tab.
       3. Under Replace As You Type, clear the Internet and network paths with hyperlink check box.
    If you didn't turn off AutoCorrect before you started typing and now you have a document full of hyperlinks that you don't want, you can turn them off, either one
at a time, or all at once. To turn a link off, right-click on the link, select Hyperlink from the pop-up menu, and then select Remove Hyperlink. To remove all links
from the document, choose Select All from the Edit menu or press Ctrl+A, and then press Ctrl+6 to remove all hyperlinks.
View All Answers

Question - 69:
How do I tell the Office Assistant to go away?

Ans:
1. Click on the Office Assistant, then click on Options.
       2. Clear the Use Office Assistant check box.
    You can also customize the behavior of the Office Assistant by checking or clearing the checkboxes on the Options tab. If you want to learn how to customize the
Office Assistant, but it's not currently visible, choose Show the Office Assistant from the Help menu.
View All Answers

Question - 70:
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How do I get Word to stop helping me type?

Ans:
There are several places to look to turn off Word's various automatic features:
       1. Choose AutoCorrect (or AutoCorrect Options) from the Tools menu, then click on the AutoCorrect tab.
       2. Clear the check boxes for the AutoCorrect items that you want to disable.
       3. Do the same for the AutoFormat As You Type tab.
       4. On the AutoText tab, clear the Show AutoComplete tip check box.
       5. Choose Options from the Tools menu, then click on the tabs and clear any check boxes for features that you want to disable. For example:
        * Edit tab (Tabs and backspace set left indent).
        * Spelling & Grammar tab (Check spelling as you type and Check grammar as you type). When these features are on, spelling and grammar that Word does not
recognize are underlined with wavy red and green lines.
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Question - 71:
How can I change settings, turn features off or on, and alter the way Word behaves?

Ans:
Most of these settings are on the Tools menu. The Options command will display a screen that contains several tabs where you can make all sorts of changes that
affect Word's behavior. The Customize command allows you to change Word's menus and toolbars. The View menu has some options for changing the appearance of
the Word screen.
View All Answers
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