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Microsoft Word Interview Questions And Answers Guide.

Question - 1:
Can I Search and Replace for things other than words in MS Word?

Ans:
Yes!
1. Choose Replace from the Edit menu.
2. Click on More. At the bottom of the Find and Replace dialog box, you'll see a Format button and a Special button. The Format button allows you to replace
formatting (e.g., one font for another, bold for italics); the Special button allows you to replace special characters (e.g., paragraph marks, note reference marks).
Also, you can use the contents of the Clipboard as the replacement. This is useful if you want to replace a short word or phrase with a longer phrase or paragraph. To
use this feature, you must first create the replacement text somewhere, then copy it to the Clipboard. When you use the Special button as mentioned above, you'll see
Clipboard Contents as one of the choices (or use ^c).
View All Answers

Question - 2:
Can I see how my MS Word document will look if I accept or delete the changes?

Ans:
Yes, there are several options on the reviewing toolbar for previewing your doument.
Choose the options from the drop-down menu in the Display for Review box.
View All Answers

Question - 3:
How do I customize the Toolbar in MS Word?

Ans:
If you want all of the choices in the menu bar to display when you mouse click on the menu (that way you don't have the expand arrow at the bottom), do the
following:
* On the Tools menu, click Customize
* Click the Options tab
* Checkmark the Always show full menus
View All Answers

Question - 4:
Can I use the SHOW menu to remove revisions from a MS Word document?

Ans:
NO! When you remove the checkmarks by the items in the SHOW menu, it just hides the revisions. The revisions will show up the next time that the document is
opened either by yourself or by the reviewers.
There is only one way to remove revisions and comments and that is by accepting or deleting them.
View All Answers

Question - 5:
How do I turn-Off the Drawing Canvas in MS Word?

Ans:
When you insert a drawing object in Word, a drawing canvas is placed around it. The drawing canvas helps you arrange a drawing in your document, and it's
especially helpful if your drawing consists of several shapes.
While you can easily delete the drawing canvas on a case-by-case basis (drag the drawing object off the drawing canvas, select the drawing canvas, and then delete
it), you may wish to prevent it from being created to begin with.
To stop the automatic creation of the drawing canvas
* On the Tools menu, click Options.
* Click the General tab
* Under General options, deselect the last option; automatically create drawing canvas when inserting AutoShapes.
View All Answers
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Question - 6:
How do I turn off the reading layout view in MS Word?

Ans:
Whenever you open a Word attachment from an email does it always open in the annoying "reading layout" view? Here are a few steps on how to prevent it from
happening in the future:
To return to the normal print layout view , click Close on the Reading Layout toolbar. You can also press ESC or ALT+C to exit reading layout view.
To prevent reading layout view from opening automatically go to the Tools menu, click Options, then click the General tab, and then clear the Allow starting in
Reading Layout check box.
View All Answers

Question - 7:
How do I change the format of the number symbols in a numbered list without changing in MS Word?

Ans:
The character format of the number symbol in a numbered list item is contained in the paragraph character at the end of that item. If you just need to fix one or two
numbered list symbols whose formatting somehow got changed:
1. Select the paragraph symbol at the end of a numbered list item (use the Show/Hide button ? on the Standard toolbar to display the paragraph marks).
2. Format the paragraph symbol (formatting applied here affects only the numbered list symbol).
To create a custom numbered list style, or to modify an existing list:
1. Select the list.
2. Choose Bullets and Numbering from the Format menu.
3. Click on the Numbered tab (the numbered list style you chose previously will be selected).
4. Click on the Customize button.
5. Click on the Font button. Any of the font attributes you apply here will affect only the number symbols in the selected list.
View All Answers

Question - 8:
Can I turn the Ruler off (or turn it back on) in MS Word?

Ans:
Choose Ruler from the View menu (if the Ruler is on, then you'll see a check next to Ruler).
View All Answers

Question - 9:
Why does MS Word crash and why framemakers are better option?

Ans:
delete from (select * from emp_table group by empid having count(empid) > 1) Hope this helps !!!!
View All Answers

Question - 10:
How do I convert Microsoft Works to Microsoft Word?

Ans:
The Works 6.0 Converter allows you to convert word processor documents created in Microsoft Works 6.0 to Microsoft Word and other Works programs.
Specifically, this converter works with Works 2000, 4.5, and 4.x, and Word 2002, 2000, and 97.
Do the following to get this helpful tool:
1. Visit this page
2. Click the Download button in the upper right
3. A "File Download" dialogue box will appear, click Open
4. After download is complete, follow the instructions on the screen to complete the installation
Instructions for Use:
1. Open Microsoft Word
2. On the File menu, click Open.
3. In the Files of type: box, scroll down and select Works 6.0
View All Answers

Question - 11:
How to I get rid of document mark-up in MS Word?

Ans:
To get rid of document mark-up you must accept or reject the edits or comments to remove them. .........................Accept and Reject Icons
1. Turn on Track Changes
2. Click Final Showing Markup on the reviewing toolbar
3. Click the Show button and Make sure that there are check marks next to Comments, Ink Annotations, Insertions and Deletions and Formatting.
4. Make Sure that there is a check mark in front of ALL Reviewers.
5. Position the cursor at the beginning of the document. (Ctrl+Home)
6. Click Next on the Reviewing toolbar.
7. Accept and reject revisions and comments as you go through the document using the accept and reject icons on the Reviewing Toolbar.
-OR- Right mouse click on the reision or comment balloon to delete or accept the changes.
When this process is completed you will see a message saying that there are no more changes to accept or reject.
Turn off Tracked Changes.
View All Answers
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Question - 12:
Are there any settings that would help a WordPerfect user learn MS Word?

Ans:
If you choose Tools from the Options menu, then click on the General tab, you can select two check boxes that will help you learn the equivalent Word commands.
Help for WordPerfect users displays instructions or demonstrates a Word equivalent when you press a WordPerfect for DOS key combination. Navigation keys for
WordPerfect users changes the function of Page Up, Page Down, Down Arrow, Home, End, and Esc to their WordPerfect equivalents. Note: If you did not install
WordPerfect Help when you installed Word, Word will ask you for your install CD the first time you try a WordPerfect key combination. Click here for a table of
WordPerfect 5.1 to Word Keyboard Equivalents.
Note: If you are an experienced Word user, you may find Word's behavior annoying if you enable either of these features. For example, if you press the Delete key to
delete a block of text, you have to confirm the delete by pressing the Y key (similar to what happens in WordPerfect when you delete a block of text).
View All Answers

Question - 13:
How do I number pages in MS Word?

Ans:
1. Choose Page Numbers from the Insert menu.
2. In the dialog box, select the Position and Alignment for your page numbers. The
Format button allows you to choose different number formats, as well as control the page
numbers in documents with multiple sections.
You can also insert page numbers by using the Headers and Footers command
View All Answers

Question - 14:
Can I add or remove buttons from the toolbars in MS Word?

Ans:
Yes! To add a button to a toolbar:
1. Choose Toolbars from the View menu.
2. Select Customize.
3. Click on the Commands tab.
4. Select an item under Categories.
5. Select an item from the list of Commands.
6. Drag the command to a toolbar. An "I" beam will appear to help you install the button. By default, the new button has only a text label.
7. Right-click on the new Toolbar item.
8. Select Default Style (the button will become a plain square).
9. Right click on the new Toolbar item again.
10. Choose Change Button Image, then select a button image.
11. Close the Customize dialog box.
To remove a button:
1. Choose Toolbars from the View menu.
2. Select Customize.
3. Drag the button you want to remove off of the toolbar.
View All Answers

Question - 15:
What is the Normal Template in MS Word?

Ans:
The Normal template is the default template that is used when you start Microsoft Word or click the New Blank Document button. Some Word commands include an
option to modify the Normal template (see How do I change the default margins? and How do I change the default document font?). If you modify the Normal
template, all new documents you create will include those modifications. The Normal template file (Normal.dot) is stored in the Template folder (contained in the
folder where you have installed Microsoft Office). If you delete the Normal template file, Word will create a new Normal template file with the standard document
settings the next time it starts. For more information on Word Templates, see What are Templates? How do I use them? How do I make a template?
View All Answers

Question - 16:
How to navigate documents by using the Browse Buttons in MS Word?

Ans:
A quick way to move around Microsoft Word 2002 documents when you're focusing on one type of information, such as tables, is to click the browse buttons on the
vertical scroll bar to jump from one table to the next.
To select a browse option, click Select Browse Object on the vertical scroll bar (bottom right hand corner), point to any button on the Browse Object palette to see its
description, and then click a button to set it as the browse option.
When you select a button other than Browse by Page, the browse buttons on the vertical scroll bar turn blue to indicate that you've set a special option. To find the
previous or next instance of the object you've selected, click the Previous or Next browse buttons. If you forget which option you've selected.
View All Answers

Question - 17:
Where are the comments located in my document in MS Word?

Ans:
It will depend on the view you are using in Word.
(Reviewing Pane Icon)
* In Print Layout View, you will type the comments in a balloon in the margin.
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* In Normal View and Outline View you can insert comments at the bottom of the page using the Reviewing Pane Tool.
Comments look different in different views. It is up to you which one you use!
View All Answers

Question - 18:
How do I turn off the automatic URLs in MS Word?

Ans:
1. Choose AutoCorrect (or AutoCorrect Options) from the Tools menu.
2. Click on the AutoFormat As You Type tab.
3. Under Replace As You Type, clear the Internet and network paths with hyperlink check box.
If you didn't turn off AutoCorrect before you started typing and now you have a document full of hyperlinks that you don't want, you can turn them off, either one at a
time, or all at once. To turn a link off, right-click on the link, select Hyperlink from the pop-up menu, and then select Remove Hyperlink. To remove all links from
the document, choose Select All from the Edit menu or press Ctrl+A, and then press Ctrl+6 to remove all hyperlinks.
View All Answers

Question - 19:
Why are my columns not lined up when I print in MS Word?

Ans:
If you are asking this question, you have probably typed text then spaces in an attempt to make columns. This will only work if you use a "fixed-width" font (e.g.,
Courier). This method is not advised, and you are likely to have other problems, especially if you try to change the page margins. If you are trying to make a table,
then use the Table command (see How do I create a table?). If you don't want a table, setting tabs may work (see How do I set tabs?).
View All Answers

Question - 20:
What is going on with the document windows when I have more than one file open in MS Word?

Ans:
New documents open in a separate window (in previous versions of Word, a new document took over the Word window). You can switch from one document to
another by choosing a document from the list on the Window menu or by clicking the document's button on the Windows Taskbar. To view all open Word documents
at the same time, choose Arrange All from the Window menu. You can also switch documents (or applications) by pressing Alt+Tab. To see more rows of buttons on
the Windows Taskbar: Position the pointer on the inside edge of the Taskbar (the pointer becomes a two-headed arrow when it is in the correct position), then click
and drag its border toward the center of the screen.
There are some other options on the Shortcut tab. You can specify the folder Word points to when it starts (this setting can also be changed another way (see How do
I change the default folder for Open and Save?). You can program a shortcut key sequence (click in the Shortcut key box and press the key combination you want to
use). In addition, you can set the window size Word uses by default (maximized, minimized, or normal) and you can choose a different Word icon (click the Change
Icon button).
View All Answers

Question - 21:
How do I tell the Office Assistant to go away in MS Word?

Ans:
1. Click on the Office Assistant, then click on Options.
2. Clear the Use Office Assistant check box.
You can also customize the behavior of the Office Assistant by checking or clearing the checkboxes on the Options tab. If you want to learn how to customize the
Office Assistant, but it's not currently visible, choose Show the Office Assistant from the Help menu.
View All Answers

Question - 22:
How do I know if the Track Changes tool is turned on in MS Word?

Ans:
You will see TRK in the Status bar at the bottom of the Word document and the Track Changes icon on the Reviewing Toolbar will be orange.
View All Answers

Question - 23:
How do I control what happens when I start the MS Word?

Ans:
You can control the startup behavior in Word (and most Windows programs) by adding one or more switches to the command line that points to the executable file.
For Word, this file is Winword.exe, found in the Program Files folder where you have installed Microsoft Office. To change Word's startup behavior, you have to
locate a Word shortcut icon that points to Winword.exe. These icons may be found on your Programs menu, on your Desktop, on the Quick Launch toolbar on the
Taskbar, or on the Office Shortcut Bar. Some Word shortcut icons cannot be modified using the procedure outlined below.
1. Click the shortcut icon using the right mouse button, click Properties, then click the Shortcut tab.
2. In Microsoft Windows NT, click the Word program icon, then click Properties on the File menu.
3. In the Target box or the Command Line box, you should see the path to Word. This path is usually "C:Program FilesMicrosoft OfficeOfficeWinword.exe", but this
may be different in your installation.
4. At the end of the path, outside of the quotes, type one or more of the switches shown in the table below.
(no switch)
Start Word with a new blank document. If you start more instances of Word, they will all have the same list of documents on the Window menu.
/n
Start Word without a new blank document. If you start more instances of Word, they will all have their own list of documents on the Window menu.
/w
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Start Word with a new blank document. If you start more instances of Word, they will all have their own list of documents on the Window menu.
/ttemplatename
Start Word with a new document based on a template other than the Normal template.
/a
Start Word and prevent add-ins and global templates (including the Normal template) from being loaded automatically. The /a switch also locks the setting files so
that they cannot be read or modified.
/m
Start Word without running any AutoExec macros.
/mmacroname
Start Word and then run a specific macro. The /m switch also prevents Word from running any AutoExec macros.
View All Answers

Question - 24:
Do I need to turn on Track Changes to add comments to my document in MS Word?

Ans:
No, you can add comments by selecting:
* Insert > Comment from the menu bar in Word.
View All Answers

Question - 25:
How do I set the computer to use a single button on the Taskbar in MS Word?

Ans:
If you prefer to see only a single window and a single button on the Windows taskbar (the taskbar is located at the bottom of the screen. The START button is also
located on the taskbar).
Clear the Windows in the Taskbar check box:
* Tools menu
* Click Options
* Select View tab on the Options dialog box
To go through all open documents one at a time
If you are displaying only a single button on the taskbar, you can use the Window menu in Word to switch between documents or
* Press CTRL+F6
View All Answers

Question - 26:
How do I control what happens when I start MS Word?

Ans:
You can control the startup behavior in Word (and most Windows programs) by adding one or more switches to the command line that points to the executable file.
For Word, this file is Winword.exe, found in the Program Files folder where you have installed Microsoft Office. To change Word's startup behavior, you have to
locate a Word shortcut icon that points to Winword.exe. These icons may be found on your Programs menu, on your Desktop, on the Quick Launch toolbar on the
Taskbar, or on the Office Shortcut Bar. Some Word shortcut icons cannot be modified using the procedure outlined below.
1. Click the shortcut icon using the right mouse button, click Properties, then click the Shortcut tab.
2. In Microsoft Windows NT, click the Word program icon, then click Properties on the File menu.
3. In the Target box or the Command Line box, you should see the path to Word. This path is usually "C:Program FilesMicrosoft OfficeOfficeWinword.exe", but this
may be different in your installation.
4. At the end of the path, outside of the quotes, type one or more of the switches shown in the table below.
(no switch)
Start Word with a new blank document. If you start more instances of Word, they will all have the same list of documents on the Window menu.
/n
Start Word without a new blank document. If you start more instances of Word, they will all have their own list of documents on the Window menu.
/w
Start Word with a new blank document. If you start more instances of Word, they will all have their own list of documents on the Window menu.
/ttemplatename
Start Word with a new document based on a template other than the Normal template.
/a
Start Word and prevent add-ins and global templates (including the Normal template) from being loaded automatically. The /a switch also locks the setting files so
that they cannot be read or modified.
/m
Start Word without running any AutoExec macros.
/mmacroname
Start Word and then run a specific macro. The /m switch also prevents Word from running any AutoExec macros.
View All Answers

Question - 27:
How can I display more toolbars in MS Word?

Ans:
1. Choose Toolbars from the View menu.
2. Select the toolbar you want (an active toolbar has a check next to its name).
View All Answers

Question - 28:
What are Word XP/2003 Task Panes in MS Word?
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Ans:
The Word XP/2003 task panes appear on the right side of the screen, along with the document you are working on. The options on the task pane may change,
depending on commands you have chosen. For example, some Word 2000 commands that displayed in dialog boxes now display in a task pane. If you don't want to
use the task pane, you can hide it by clicking the X in the upper-right corner of the task pane. To turn it back on, select Task Pane from the View menu.
View All Answers

Question - 29:
How to change the default font in MS Word?

Ans:
When you open a program, usually the "normal" or "default" template opens up and it's already been set up to contain pre-set formatting defaults, including the font.
Here is how you do it in Word:
1. If your document already contains text formatted with the properties you want to use, select that text.
2. On the Format menu, click Font.
3. Select the options you want to apply to the default font. If you selected text in step 1, the properties you want will appear in the dialog box.
4. Click Default.
Any new document you open will use the font settings you selected. If you want to know how to change the default font in other programs, see Help in those
particular program
View All Answers

Question - 30:
How to create an Index in MS Word?

Ans:
Indexes can get complicated. It is recommended that you read through all of the information in Help about indexes, then decide how to proceed. Here are the steps for
creating a simple index: Mark an index entry:
1. Select the text to mark as an index entry.
2. Choose Index and Tables (or Reference, then Index and Tables) from the Insert menu, then click the Index tab, or press Alt+Shift+X. Mark the all index entries,
then generate the index:
1. Place the cursor at location for the index (usually a new last page), then open the Index dialog box.
2. Click on OK to create the index.
If you edit your document after creating the index, you will have to update it:
1. Click to the left of the index you want to update.
2. Press F9.
Note: When you update the index, any text or formatting you added to the finished index or table is lost.
View All Answers

Question - 31:
How can I find out the names of the buttons on the toolbars in MS Word?

Ans:
Hover the mouse over any button and its name will appear in a box near the mouse pointer.
View All Answers

Question - 32:
How do I get Word to stop helping me type in MS Word?

Ans:
There are several places to look to turn off Word's various automatic features:
1. Choose AutoCorrect (or AutoCorrect Options) from the Tools menu, then click on the AutoCorrect tab.
2. Clear the check boxes for the AutoCorrect items that you want to disable.
3. Do the same for the AutoFormat As You Type tab.
4. On the AutoText tab, clear the Show AutoComplete tip check box.
5. Choose Options from the Tools menu, then click on the tabs and clear any check boxes for features that you want to disable. For example:
* Edit tab (Tabs and backspace set left indent).
* Spelling & Grammar tab (Check spelling as you type and Check grammar as you type). When these features are on, spelling and grammar that Word does not
recognize are underlined with wavy red and green lines.
View All Answers

Question - 33:
How do I show a deletion of a word in Track Changes in MS Word?

Ans:
Click on the Track Changes icon in the Reviewing toolbar to turn on the Track Changes feature.
Select the word and delete it
Two things will happen in Web, Print Layout and Reading Views:
* A bar will appear at the beginning of the sentence indicating an edit in that line of text.
* The deletion will be in a balloon located in the right margin.
Or if you are in the Normal or Outline Views:
* A line will appear at the beginning of the sentence indicating an edit in that line of text.
* The word will change color and have a line through it.
View All Answers

Question - 34:
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Can I have different page formatting within one document in MS Word?

Ans:
You can use sections to vary the layout of a document within a page or between pages.
Just insert section breaks to divide the document into sections, and then format each section the way you want. To create sections and section breaks:
1. Place the cursor where you want the section to begin.
2. Choose Break from the Insert menu.
3. Under Section break types, click the option that describes where you want the new section to begin.
Once you have sections defined, then commands that ordinarily would affect the whole document can be applied only to the current section. For example, the Page
Setup command (on the File menu) has an Apply to: list the allows you to select This Section, This point forward, or Whole document.
View All Answers

Question - 35:
The toolbars and the menus in my old version of Word looked different. What happened in MS Word?

Ans:
The Standard and Formatting toolbars can share one row in later versions of Word, or they can be displayed on two rows, as in the older versions. Also, the menus
can show a basic set of commands, with the recently used commands shown first, or you can show all commands.
1. Choose Customize from the Tools menu.
2. Click on the Options tab.
3. Use the check boxes to make your selections.
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Question - 36:
How do I turn off the reading layout view?

Ans:
Whenever you open a Word attachment from an email does it always open in the annoying "reading layout" view? Here are a few steps on how to prevent it from
happening in the future:
To return to the normal print layout view , click Close on the Reading Layout toolbar. You can also press ESC or ALT+C to exit reading layout view.
To prevent reading layout view from opening automatically go to the Tools menu, click Options, then click the General tab, and then clear the Allow starting in
Reading Layout check box.
View All Answers

Question - 37:
How do I turn on or off the Track Changes tool?

Ans:
To turn Track Changes on or off choose one of these methods:
* Double-click on TRK in the Status bar at the bottom of the screen (or)
* Click on the track changes icon in the reviewing toolbar (or)
* CTRL+SHIFT+E
View All Answers

Question - 38:
Can I copy more than one block of text to the clipboard, then paste everything into my document in MS Word?

Ans:
Yes! This feature is called "Collect and Paste." Just copy up to 12 blocks of text (24 blocks in Word XP/2003), then, when you're ready to paste use the Clipboard
toolbar in Word 2000 or the task pane on the right side of the screen in Word XP/2003. You can paste everything at once, or individual items in different locations.
Hover the mouse over the icons on the Clipboard toolbar or on the task pane on the right side of the screen to get a preview of the content.
View All Answers

Question - 39:
Can I control which reviewers look at the document and which revisions they will review?

Ans:
Yes, uncheck the items and reviewers that are not to be reviewed on the SHOW menu of the Reviewing Toolbar.
View All Answers

Question - 40:
What is AutoText Feature in MS Word?

Ans:
AutoText is a way to store and quickly insert text, graphics, fields, tables, bookmarks, and other items that you use frequently. Word comes with a library of
AutoText entries (see the items listed under AutoText on the Insert menu or turn on the AutoText toolbar, then click on All Entries). You can create your own
AutoText entries with either of the following methods.
Method 1:
1. Choose AutoCorrect or AutoCorrect Options from the Tools menu, then click on the AutoText tab.
2. Type the text of your new AutoText entry in the Enter AutoText entries here box, then click on Add.
3. Make sure the Show AutoComplete tip check box is checked.
4. Click OK.
Word will show a tip on the screen after you type the first 4 or 5 letters that match the AutoText entry. Press Enter to accept the entry or keep typing to ignore it. If
AutoComplete is turned off, you can insert AutoText entries with the AutoText toolbar (see Method 2).
Method 2:
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1. Turn on the AutoText toolbar (choose Toolbars from the View menu, then select AutoText).
2. Select the text you want for an AutoText entry, then click on the New button on the AutoText toolbar.
3. Make up a shortcut name for this entry.
4. To use the shortcut, type the shortcut, then immediately press F3.
Word stores custom AutoText entries on the local machine, so this feature may not be very useful in a student lab or other shared computer environment. Click here
to download a Word document that includes more information about AutoText and how to use it (this document also includes information about Styles and
Templates).
AutoText is a way to store and quickly insert text, graphics, fields, tables, bookmarks, and other items that you use frequently. Word comes with a library of
AutoText entries (see the items listed under AutoText on the Insert menu or turn on the AutoText toolbar, then click on All Entries). You can create your own
AutoText entries with either of the following methods.
Method 1:
1. Choose AutoCorrect or AutoCorrect Options from the Tools menu, then click on the AutoText tab.
2. Type the text of your new AutoText entry in the Enter AutoText entries here box, then click on Add.
3. Make sure the Show AutoComplete tip check box is checked.
4. Click OK.
Word will show a tip on the screen after you type the first 4 or 5 letters that match the AutoText entry. Press Enter to accept the entry or keep typing to ignore it. If
AutoComplete is turned off, you can insert AutoText entries with the AutoText toolbar (see Method 2).
Method 2:
1. Turn on the AutoText toolbar (choose Toolbars from the View menu, then select AutoText).
2. Select the text you want for an AutoText entry, then click on the New button on the AutoText toolbar.
3. Make up a shortcut name for this entry.
4. To use the shortcut, type the shortcut, then immediately press F3.
Word stores custom AutoText entries on the local machine, so this feature may not be very useful in a student lab or other shared computer environment. Click here
to download a Word document that includes more information about AutoText and how to use it (this document also includes information about Styles and Templates
View All Answers

Question - 41:
How do I Summarize a Microsoft Word Document?

Ans:
You can produce an abstract or summary of any Microsoft Word reports by using the AutoSummarize command.
1. Open the Microsoft Word document.
2. From Tools on the menu bar choose AutoSummarize.
3. In the AutoSummarize dialog box choose the type of summary that you want to produce:
* Highlight key points
* Insert Executive summary or an abstract at the top of the document
* Create a new document
* or Hide everything but the summary
View All Answers

Question - 42:
I like WordPerfect. Where are the Reveal Codes in MS Word?

Ans:
The "Reveal Codes" as implemented in WordPerfect are nowhere to be found. [EMPHASIS]Not there; sorry ... get over it.[emphasis] See How can I diagnose
formatting problems? for more information
View All Answers

Question - 43:
How do I create a table in MS Word?

Ans:
1. Choose Insert from the Table menu.
2. Select Table to display the Insert Table dialog box.
3. Set the number of columns and rows under Table Size (you can also make other table format selections under AutoFit Behavior and by clicking on the AutoFormat
button).
Use the other options on the Table menu to change the appearance of your table once it has been created. There is also an Insert Table button on the Standard toolbar
that allows you to create a table by clicking and dragging through a grid to specify the number of rows and columns for the table. Click here to download a Word
document that describes tables in more detail.
View All Answers

Question - 44:
How do I switch between languages (proof text in different languages) in MS Word?

Ans:
Select the text you want to proof, then choose Language from the Tools menu. Select Set Language, then choose the language from the list. The Speller and other
proofing tools use the dictionaries for the selected language, if they are available. If you click on the Default button, you can set the default language to the one you
selected from the list. Word 2000 and XP come with dictionaries for English, Spanish, and French. Proofing tools for other languages can be obtained from a licensed
reseller.
View All Answers

Question - 45:
How do put a picture in my document in MS Word?

Ans:
To insert an image file into your document:
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1. Choose Picture from the Insert menu.
1. Choose Clip Art for the built-in clips, locate a clip in one of the clip categories, click on the clip, then click on the first icon in the pop-up menu (this is the Insert
Clip button). The Clip Gallery may seem confusing, especially if you used Clip Art in previous versions of Office. Once you are in Clip Art, you can press F1 for help
on using the Clip Gallery.
2. To insert a file you have saved on your computer, Choose File, locate the file, then click Insert.
To change the flow of text around a graphic object:
1. Select the picture.
2. Choose Picture from the Format menu.
3. The Layout tab has several options; the other tabs (Colors and Lines, Size, and Picture) allow you to make some changes to the graphic object.
Another method is to simply copy a picture you have open in a graphics application, then paste it into your Word document.
View All Answers

Question - 46:
How do I enter text into a document in MS Word?

Ans:
1. Select the font
2. Select the font size
3. Click on the text tool bar (located on the left horizontal lower tool bar). This tool enables you to enter text
4. Place the cursor where you want to begin typing. Click the mouse button to begin entering text
5. Type the title of your favorite movie. Notice that the text appears in its own text box. Click outside this box to make it disappear and then click back on the text to
make the box reappear
Simply open a new file and you will be able to enter the text at the starting of the page. If you want to enter the text at the end or between or elsewhere just double
click where you want to enter the text.
View All Answers

Question - 47:
How do I share a document with someone who does not have my version of MS Word?

Ans:
1. Choose Save As from the File menu.
2. In the Save as type box, select the file type you want to use.
If you're not sure what file type will work (such as when you are sending a document to
someone else) choose Rich Text Format (*.rtf) or WordPerfect 5.1 for DOS (*.doc). All recent
word processing programs for Windows or Macintosh can read either of these formats. However,
the conversion is sometimes not perfect and any formatting Word cannot convert will be
discarded. See Can Word open WordPerfect files? for some related information.
View All Answers

Question - 48:
Can I see how my document will look if I accept or delete the changes in MS Word?

Ans:
Yes, there are several options on the reviewing toolbar for previewing your doument.
Choose the options from the drop-down menu in the Display for Review box.
View All Answers

Question - 49:
How do I create a Table of Contents in MS Word?

Ans:
Word has a feature that will generate a table of contents for your document. However,
you must format your chapter or section headings with certain "heading styles" that Word
uses to determine the text for the table of contents entry, as well as the page number where that section or chapter begins. To mark a chapter or section heading so it
will appear in your table of contents:
1. Select the chapter or section heading.
2. Choose Heading 1 from the Styles list on the Formatting toolbar.
For subheadings, choose Heading 2, Heading 3, etc.
When you have finished typing your document, you can generate your table of contents:
1. Place the cursor where you want to insert the table of contents.
2. Choose Index and Tables (or Reference, then Index and Tables) from the Insert menu
3. Select Table of Contents tab, then and select the style you want.
4. Choose OK to insert the table of contents into your document.
If you edit your document after creating the table of contents, you will have to update it:
1. Click to the left of the table of contents you want to update.
2. Press F9.
Note: When you update the table of contents, any text or formatting you added to the finished index or table is lost.
View All Answers

Question - 50:
How can I change settings, turn features off or on, and alter the way Word behaves in MS Word?

Ans:
Most of these settings are on the Tools menu. The Options command will display a screen that contains several tabs where you can make all sorts of changes that
affect Word's behavior. The Customize command allows you to change Word's menus and toolbars. The View menu has some options for changing the appearance of
the Word screen.
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The rest of the answers in the Word Annoyances section and in the Word Screen section cover a number of the various ways you can customize Word and alter its
behavior.
View All Answers

Question - 51:
How do I tell the Speller to skip the parts of my document that are not in English in MS Word?

Ans:
1. Select the block of text you want the Speller to skip.
2. Choose Language from the Tools menu, then choose Set Language.
3. Check the Do not check spelling and grammar check box.
4. Click OK. When the Speller is finished, you'll see the message: The spelling and
grammar check is complete. Text marked with "Do not check spelling and grammar" was skipped.
View All Answers

Question - 52:
The Speller would not check my spelling. What happened?

Ans:
If all or part of your document gets flagged as being in a language for which you do not
have a dictionary installed, the Speller skips over those parts. Also, it appears that Word
will sometimes flag documents created by other programs for "no proofing". If Word will not
check your spelling, make sure the Speller is using the English dictionary and that none of
the text is flagged for proofing in another language (or not at all):
1. Select the entire document
2. Choose Language from the Tools menu, then choose Set Language.
3. Select U.S. English.
4. Make sure the Do not check spelling and grammar check box is NOT checked.
5. Click OK.
1. Select the entire document
2. Choose Language from the Tools menu, then choose Set Language.
3. Select U.S. English.
4. Make sure the Do not check spelling and grammar check box is NOT checked.
5. Click OK.
View All Answers

Question - 53:
How can I find out what the buttons on the toolbars do in MS Word?

Ans:
Choose What's This? from the Help menu. The mouse pointer will turn into a pointer with a "?" symbol. Click on any button (or any other element or object on the
screen) and Word will give you some information. Also, Shift+F1 will turn on the What's This? feature.
View All Answers

Question - 54:
Can I use the SHOW menu to remove revisions from a document in MS Word?

Ans:
NO! When you remove the checkmarks by the items in the SHOW menu, it just hides the revisions. The revisions will show up the next time that the document is
opened either by yourself or by the reviewers.
There is only one way to remove revisions and comments and that is by accepting or deleting them.
View All Answers

Question - 55:
Can I add or remove items from the menus in MS Word?

Ans:
Sure. To remove menu items:
1. Choose Toolbars from the View menu.
2. Select Customize.
3. Once the Customize dialog box is open you can drag unwanted items off of any of the menus.
To add a command to a menu:
1. Click on the Commands tab.
2. Select a Category, then drag the command you want onto any of the menus.
To restore a menu to its original setup, follow the steps above, but right-click on the menu you want to restore and select Reset.
View All Answers

Question - 56:
Can I make my own toolbars in MS Word?

Ans:
Yes! To make your own toolbar:
1. Choose Toolbars from the View menu.
2. Select Customize.
3. Click on the Toolbars tab, then click on the New button.
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4. Give the toolbar a name.
You can also choose to make this toolbar available to the Normal template (all documents) or the current document only. A small toolbar palette will appear on the
screen. Click on the Commands tab, select a Category, then drag the commands you want onto your new toolbar.
View All Answers
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